Anuncios Google

Spoofer

Plug-insCustom Firmware Plussrc

v0.7.1

Tengo gran honor en presentar el nuevo proyecto de el desarrollador PLUM, ya que su función es darnos la facilidad de falsificar la versión del sistema y la dirección MAC. Lo mejor de todo es que sirve en todos los Hen's, CFW's y por si fuese poco en el nuevo CFW 6.37 Me.

Autor: Plum.

Tutorial: Ejecucion de plugins a traves de la Stick en Custom Firmware (Lectura Recomendable)

Descripción:

Como eh mencionado anteriormente con este maravilloso plug-in, nos da la facilidad de falsificar la información de sistema que consiste con la versión del software y la dirección MAC. Sólo con modificar los archivo llamados Mac y Ver con el mensaje que queramos se mostrara en su opción correspondiente, lo modificado en el archivo MAC se mostrara en la dirección MAC de la PSP y en la Ver se mostrara Software del sistema.

Funciona en los siguientes Custom Firmwares.

  • 6.37 ME.
  • 6.20 TN.
  • 6.20 PRO.
  • 5.50-GEN.
  • 6.35 PRO.
  • 5.00m33.
  • 6.38 ME.
  • 6.39 ME.
  • 6.60 ME y Updates.
  • 6.60 PRO y Updates.

Si tienes algún Custom Firmware o Hen no que no salga en la lista, no dudes en probarlo y comentar si funciona o no. Gustosamente se añadirá a la lista.

Spoofer v0.7.1

Mejoras:

  • Solucionado error en %Monthname.
  • Corregido los errores en los caracteres [VersionSpoof] y [MacAddressSpoof] en psp GO. 

*Captura de la nueva versión en funcionamiento.

Descargar Spoofer v0.7.1 (Sólo Usuarios Registrados).

Descargar Spoofer v0.7.1 (Sólo Usuarios Registrados).



Versión 0.6

06-11-2011

Mejoras:

  • Ahora la funciones de Dayviewer, cambio de Mac y Versión de software se cambian desde un mismo archivo.
  • Arreglado algunos fallos con la función de Dayviewer.

*Captura de la nueva versión en funcionamiento.

Descarga Spoofer v0.6 (Sólo Usuarios Registrados).

Descarga Spoofer v0.6  (Sólo Usuarios Registrados)

Spoofer v0.5 Fix

24-08-2011
  • Mejorada la versión del DayViewer.

*Captura del plugin en funcionamiento.

Descarga Spoofer v0.5 Fix  (Sólo Usuarios Registrados).

Descarga Spoofer v0.5 Fix  (Sólo Usuarios Registrados).

Agracedimientos a por informarnos de esta nueva versión.

Spoofer v0.4

15/06/2011

Mejoras:

  • Compatible con Fw 6.39

NOTA: No funciona la función del Dayviewer en esta versión.


*Captura del plugin en funcionamiento.

Descargar Spoofer v0.4  (Sólo Usuarios Registrados).

Descargar Spoofer v0.4  (Sólo Usuarios Registrados).

Agracedimientos a gdljjrod por informarnos de esta nueva versión.


Spoofer v0.2

Mejoras:

  • Ahora es compatible con 6.38 ME.
  • Se a añadido funciones del Dayviewer.


*Spoofer en funcionamiento en 6.38 ME
.

Descargar Spoofer v0.2  (Sólo Usuarios Registrados).


 


*Captura del plugin en funcionamiento.

Descargar Spoofer v0.1 (Sólo Usuarios Registrados).

Agradecimientos a Shakorn por acercarnos este grandioso plug-in.

4.298505
Tu voto: Ninguno Votos totales: 4.3 (201 votos)

Anuncios Google

Comentarios

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.

Muy Good

Me encantaAaaaaaaaaaaaaaaaaaa!!!!

Imagen de kingcobra

funciona perfectamente

es perfecto,funciona de maravilla en 6.39 pro,le e cambiado de todo y lo mejor esque si ya no te interesa desactivas el plugin y vuelve a la normalidad

 

muy bueno!!


Porfavor ayudadme en mi problema!! :( http://android.scenebeta.com/node/10359

No sirve

Para PSP Go verdad?..ahi momentos que se me ralentiza un poco

Esto sirve para...

Esto en teoria sirve para jugar online o como está la cosa?

Imagen de by_meile

salu2

no es solo para modificar tu psp para cuando suvez videos o tutorials, si tu cfw no te deja entrar en playstation store , te recomiendo que inicies secion desde tu ordenador o pc y le des en una opcion que dice ,que no deseas resivir la notificacion de la nueva actualizacion......aora si podras entrar desde tu psp....y no te saldra que tienes que actualizar.....esto lo descubri por erro.....pero me a funcionado exelentemente en mis 3 cuentas de playstation......espero y le sirba a muchos mas....


 

Playing PSP!

Imagen de Vic1717

No

Esto solo cambia la informacion como modding, si necesitas algo para acceder a PSN, por que tu version no te lo permite revisa estas noticias (o actualiza a una version reciente).

http://psp.scenebeta.com/noticia/psnfucker

http://psp.scenebeta.com/noticia/psn-killer

http://psp.scenebeta.com/noticia/psnabler


Imagen de fernandodixon3

funciono en 6.60 me y lme 1.6

me funciono bien pero se les olvido agregar como cambiar la mac y la ver en la noticia:

 

en la carpeta seplugins se ceo una carpeta llamada spoofer en esa carpeta hay dos archivos de texto uno llamado ver y otro mac o algo parecido XD en esos archivos de texto escribe lo que quieras ejemplo aqui te dejo lo que puse en mI direccion MAC

 

 


 

mi mañor logro en guitar flash XD record en sweet child o mine dificultad experto (17756)

Imagen de gdljjrod

A partir de la version 0.6

Mejoras:
  • Ahora la funciones de Dayviewer, cambio de Mac y Versión de software se cambian desde un mismo archivo.
Imagen de elias02

Funciona en le CFW 6.39 PRO

Funciona en le CFW 6.39 PRO B7 vale me ha rervido mucho XDTodo bienGuiño

Imagen de allxxxs

No se porque

No puedo hacer que me cambia la direccion mac!!! tengo 6.60 me!! y tendria que poder hacerlo! alguien me puede ayudar....

Imagen de gdljjrod

debes copiar

Debes copiar todo el contenido de la carpeta seplugins a la raiz de tu memry stick, ya que son nuevos archivos.

Imagen de allxxxs

Gracias!

ya lo hice es que tal parece que no meti un archivo!! gracias por la ayuda para un despistado!

Imagen de by_meile

salu2

si no tienes instalado un plugin ,si tienes que copiar toda la carpeta splugins a la raiz de la memory stic, pero si ya tenias un plugin antes , solo copia el documento SPOOFER.PRX y el SPOOFER_CONFIG.TXT y abres el VHS.txt y lo que dice adentro lo copias en el VHS.txt que ya tenias de otros plugins.......despues solo quita la pila a tu psp y reinicialo.....ya quedaran activados por defecto y lo puedes ver entrando desde tu VHS menu .......

puedes poner tu nombre y la version del sofware asi como la direcion mac.....desde el SPOOFER_CONFIG.TXT ......


 

Playing PSP!

Imagen de fernandodixon3

facil....

facil uso ese plugin hace tiempo en la carpeta seplugins se ceo una carpeta llamada spoofer en esa carpeta hay dos archivos de texto uno llamado ver y otro mac o algo parecido XD en esos archivos de texto escribe lo que quieras ejemplo aqui te dejo lo que puse en mI direccion MAC

 

SUERTE Y QUE TE FUNCIONE PD: NO ALTERA NADA



 

mi mañor logro en guitar flash XD record en sweet child o mine dificultad experto (17756)

Imagen de allxxxs

Gracias!

asunto resuelto!!!!

Imagen de gdljjrod

En la nueva version 0.7.1

ya no es necesario tener 3 archivos para cada función, ahora en el archivo spooferconfig.txt se puede modificar: versionspoof, mac adress y la fecha, hora ...


 

no entiendo. Para que hay que

no entiendo.
Para que hay que modificar esto?

Por diversión, porque

Por diversión, porque utilidad real no tiene xD

para q sirve??

para k sirve esto???

para k sirve esto????

Imagen de _-Viciuz-_

Lee

la noticia ;)

si!

Me encanto esta aplicacion buen trabajo :)

Imagen de crisXD2011

wow

buen plugin te permite modificar a tu gusto la info de tu psp y me gusto mucho el day viewer buen trabaj al que lo hizo

 

aahhh! y funciona en 6.39 pro b9

Imagen de ojoliebre

funciona en cf 6.60 me y updates

está fenomenal ahora mi mac es mas chula! el dayviewer no me quedo claro, sale solo en informacion del sistema? yo prefiero tenerlo continuo en el xmb, me gusta mas, un aplauso por la aplicacion!


mi logo 

 

Imagen de AitorDB

By AItor

Perdonen pero esta versión la informe hace poco en el foro y no se me hizo caso -.-"

Imagen de gdljjrod

Nueva version spoofer v5

descarga directa spooferv5fix

Fuente : twitter plum

Mejorada la version del DayViewer ( ya me trabaja bien la funcion del Dayviewer en los 6.39ME8, PROB8 y 6.39TNExtended)...


 

Imagen de manolitico

Si funcionaaaa

Me estoy quedando un poco flipado, yo lo puse  con el firware 6.20 pro b7 y no me funciono, recien estaba en un chat y dijeron k abia salido pro b8, lo instale y ya me funciona.

 

Resumiendo: Tienen que poner 6.20 PRO-B8 en la noticia de firware pro y en firware PRO-B8 6.20 funciona el spoofer.


Imagen de shit425

me paso lo mismo

yo tambien estaba en b7 y no me funcionaba como deberia ser pero en B8 si deben agregar a la noticia que es compatible en 6.20 PRO B8


PSP 2001 4.01 TA-088v3 >>5.03 MHU+chickHEN >> 5.03 GEN C(FULL)+503 kxploit>>6.20 TN-HEN-E<<5.03 GEN C(FULL)+kxploit>>6.20 PRO B5[Permanente]>>6.20 PRO B6[Permanente]>>6.20 PRO B7[Permanente]>>6.20 PRO B8[PERMANENTE]

ya no me despego de los CFW's PRO c(; 

                  

genial aporte :)

Me encanta, lo puedes usar para engañar a tus colegas jajajajaja, si tuviera una cantidad respetable de scenebitos te los daba :S

Imagen de shit425

jajajajaja si

yo estaba pensando en poner 5.50 Gen D3, pero mejor lo deje en Version 6.20

Imagen de jhonyraperojr.

sirve en la 6.20

sirve en la 6.20 pro-b4 
gracias
XD 

Imagen de Flash280

Linik roootos V0.4 Me sale

Linik roootos V0.4 Me sale Fordibben xD algo asi , arreglenlos

En efecto, el link que está

En efecto, el link que está bajo la captura no funciona. Pero el que está abajo, en el cuadro de adjuntos si funciona correctamente, bájalo de ahi en lo que arreglan el link. Perdón por las molestias.

Saludos

EDITO: Link arreglado ;)

Imagen de bauldescargas

Esto serviria por ejemplo

Esto serviria por ejemplo para que te vallan los UMD nuevos sin necesidad de actualizar?

Imagen de Psprekiem

Nom solo cambia la dirección

Nom solo cambia la dirección física, no la interna ;)

Imagen de bauldescargas

y sabes alguna forma de

y sabes alguna forma de engañar a la psp para que piense que tiene una actualizacion mas nueva y asi no tener que actualizar para jugar a los UMD nuevos?

Imagen de felipe1501

si la hay

hay una forma de hacerlo...

primero que CFW usas...

debes entrar al recovery y en configuracion hay una opcion que dice USE VERSION.TXT iN SEPLUGINS...

con ello y colocando el version.txt de la ultima version del Firmware Oficial de Sony osea el 6.39...

la PSP y todo lo que hagas creera que tiene la ultima version y asi no te pedira actualizar...

dime que CFW usas y te ayudo y te paso el Version TXT aunque la verdad seria mejor que actualizaras a 6.39 Y dependiendo de tu PSP usaras un CFW para ella el TN el PRO o el ME

saludos... espero comentarios...Guiño


Imagen de bauldescargas

no si no es para mi si yo

no si no es para mi si yo tengo la 5.50 Gen-D3 y la 6.39 ME-4 (tengo un dump de la nand de cada uno)

pero esque un amigo no quiere actualizar y tiene la 5.50 Gen-D3 (esta es para lo que lo quiero)

y ademas asi de paso lo pongo yo tambien en mi 5.50 Gen-D3 y si me regalan algun UMD nuevo puedo jugar sin tener que estar cambiando de nand

Muchas gracias por ayudarme

Imagen de gdljjrod

pues el genD3

ya trae activa la funcion del version.txt en 9.99

Imagen de bauldescargas

Pues los UMD nuevos no le van

Pues los UMD nuevos no le van le piden actualizar .

Bueno de todas formas Felipe1501 damelo y pruebo y te digo gracias por adelantado. 

Imagen de shit425

sigue el bug

no se si sea mi psp o asi es el plugin, solo que hace muy poco lento el xmb, pero no me gusta esa falla, si necesito este plugin pero prefiero esperarme a otra version mejorada

 

 


PSP 2001 4.01 TA-088v3 >>5.03 MHU+chickHEN >> 5.03 GEN C(FULL)+503 kxploit>>6.20 TN-HEN-E<<5.03 GEN C(FULL)+kxploit>>6.20 PRO B5[Permanente]>>6.20 PRO B6[Permanente]>>6.20 PRO B7[Permanente]>>6.20 PRO B8[PERMANENTE]

ya no me despego de los CFW's PRO c(; 

                  

spooferv.04

ola sirve el spoofer en prometheus v4

Imagen de gdljjrod

nueva version v.04

ahora compatible con el CFW6.39ME-5 pero no he podido que me arranque el dayviewer del spoofer

descarga

funciona en

5.03 chickhenr3

 

Imagen de Vic1717

deberia pruebalo no pierdes

deberia pruebalo

no pierdes nada al intentarlo

ni corres ningun riesgo

Saludos!

Si te funciona comenta y si no Tambien!

Imagen de shit425

Bug en la version 0.1

lo probe en mi psp 2010 6.20 pro b5 [permanente] y va como un poco lento el XMB, mejor lo quite

Imagen de galletta

funsiona

hola amigos, tengo la psp 2004 con version 5.03  con 8c y le instale el 5.03 GEN-C full, puse este plug in y me va de maravilla.... os animo a seguir asi,,, gracias.


Editado: El úso abusivo de formatos de texto (como negritas y cursiva) dificulta la lectura e incumple las Normas de la comunidad, antes de volver a postear por favor revíselas.| --Gomasz--|

Imagen de narutorevenge

Funciona en 6.20 Pro B-5

Lo he probado y anda muy bien

Funciono en Psp GO 6.35 PRO

Funciono en psp go 6.35 PRO B5

hola

me funciono en 6.20 PRO_B5

Imagen de Barney_Stinson

...

Gracias por el dato :)

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.