Patrocinadores

Fast Loader Spanish

Launchers1.50es

Fast Loader en castellano (Spanish)

Otro lanzador de copias de seguridad. Traducido al castellano y ligeramente modificado respecto al original por el equipo de PSP BURNZ. Posee entre sus opciones posibilidad de cargar isos, asi como dumpear un UMD a la Memory Stick. Por desgracia es menos compatible que el UMD EMULATOR. Por lo que no lograra cargar algunas ISO.

Descargar Fast Loader BURNZ (Solo usuarios registrados) (2005-12-07)

Descargar Fast Loader BURNZ (Solo usuarios registrados) (Traduccion por Pypo)

4.462965
Tu voto: Ninguno Votos totales: 4.5 (54 votos)

Anuncios Google

Comentarios

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.
Imagen de Er_PauuL

:'(

me asuste cuando decia : flashing flash

Imagen de Robione22

komo le hago

tengo una psp fat con version 3.71 M33-4 y le meto los dos archivos de este programa en la carpeta game 150 y uno si me sale bien pero el otro no, me dice datos dañados y no puedo jugar isos ni umd solo dumpearlos y si borro el de datos dañados no se inicia

k hago 

Imagen de Unicorn

Seccion

tutoriales custom firmware, aprenderas un metodo mas sencillo.

Imagen de PTRTsantos

Slim o 3.71-3 M33?

Hola:

Alguien sabe porque no funciona en el Slim?? O si es debido al Firmware 3.71 M33??
Me marca Imposible de iniciar (80020148).

Ojala alguien me resuelva mi duda

Imagen de kalabera

esto solo sirve para psp fat

esto solo sirve para psp fat ya que la slim no tiene soporte con el kernel 1.50

Imagen de Unicorn

Esto es

una reliquia, con tu CF no lo necesitas.

Imagen de PTRTsantos

Entonces????

Entonces como hago mis Isos desde mi PSP, que programita uso?
Es que aqui en Mexico hay lugares donde te prestan el juego, y en ese momento puedo aprovechar para hacer un iso pero directo a mi PSP y ya despues en mi casa pasarlo a la compu.

Saludos desde Mexico

Imagen de Unicorn

Para eso y mucho mas

seccion tutoriales Custom Firmware, y tutoriales Juegos.

Fastloader en C.F 3.40 OE-A

Hola cuates mi pregunta es si puedo utilizar el fastloader en CF 3.40 oe-a para pasar mis juegos a formato ISO y jugarlos desde la memory. o algun otro programa que sirve para lo mismo pero en la misma version cf 3.40oe-a se los agradecere. o solo sirve en la version 1.5

Imagen de Unicorn

Pasate

por la seccion tutoriales LAunchers / Custom firmwares.

Imagen de Ragezort

Aggggh...

¡Mis retinas! ¡Se resienten! ¡Que gráficos más explicitos!

Imagen de jherrerax

no tengo ni idea de por qué

no tengo ni idea de por qué has vuelto a sobresacar el tema del programita este que sacamos, pero bueno...

 

PD: Ragezort los graficos esos son mios sabes?? xDD

Imagen de Ragezort

Por tu culpa mi vista a

Por tu culpa mi vista a disminuido un 30% de lo que poco veo... XD

Imagen de Unicorn

Si te fijas...

todo lo que esta al catalan, esta ya en castellano en BETA. Cuanta mas variedad de idiomas, mejor. Estando todos de acuerdo en que antes salga la version en castellano (o a la par). Es un gran trabajo de traduccion el que esta haciendo Pypo tambien.


Para recibir ayuda más rápidamente, recomendamos que pongas títulos descriptivos y no utilices abreviaturas (estilo MSN) en tus post de los foros. Recuerda revisar el Manual del perfecto forero y las Normas de la Comunidad.

Imagen de Pypo

mmm...

Traduzco del castellano al catalan. Xo también quiero empezar a traducir del ingles al catalan. Por ejemplo e traducido el DAX del ingles al catalan (aún no se a colgado) xq yo soy catalan y me gusta que los homebrew esten en mi idioma. Yo hago las traducciones x mi y me gusta que los cuelguen x si mas gente se puede aprovechar. Ahora si, los post, los tutoriales, etc... los hago en castellano xq es la lengua de esta página.

Ya te anuncio que solo traducire al catalan, si alguien quiere traducirlo al castellano yo hice un tuto para traducir homebrew, que se anime!

 

Pypø -- Ye'ermat


 


Pypø -- Ye'ermat

Imagen de Miquel Carol

Apunte tonto

Yo uso las traducciones de Pypo, cuando estan disponibles claro. Asi que estoy muy contento con su trabajo.

Imagen de Pypo

puede parecer

Puede parecer una tonteria x los españoles que yo quiera homebrew en catalan estando en castellano(y entendiendolo a la perfección). Xo es como el que sabe ingles y traduce al castellano, es comodidad x el uso de la lengua paterna. Yo segun que palabra en castellano me la tengo que pensar dos veces... y hablo el castellano pensando y traduciendo al instante del catalan. Es mi lengua usada el 99% horas del dia, es normal supongo.

Pypø -- Ye'ermat


 


Pypø -- Ye'ermat

Imagen de Ragezort

Mi caso es completamente el

Mi caso es completamente el contrario...

Mi madre no habla catalán, de manera que nadie en mi casa lo habla... Pero aún así, de que yo lo hable muy poco, prefiero el catalán miles de veces a una lengua que no siento mia.

Igual que actualmente solo uso Linux por estar en catalán... xD Semos unos bichos raros para los demas Pypo. :)


"Cada user en su home y root en la de todos"

Slackware Linux 10.2  <- Reality power of Linus Torvalds Kernel


 

Imagen de Pypo

somos pocos

Jajajaja! Seremos raros seguro... Yo uso MorphOS que esta en ingles, xo ahora un amigo lo esta traduciendo al catalan. Piensa que estarà en catalan sin estar en castellano , ademas hay mucho software que esta en catalan. Tambien incluir que la pecera portatil que uso tambien tengo todo lo que puedo en catalan.

Si bichos muy raros...sin duda. Però ahi gente que también hace lo mismo. 

Pypø -- Ye'ermat


 


Pypø -- Ye'ermat

Imagen de Elfen

buena explicacion

Con esa explicacion que as dado como para llevarte la contraria..es una de las mejores razones que me an dado nunca por nada.

Imagen de Elfen

eso si es odio..

que exagerao..oye y no lo podias haber traducido al castellano que lo habla mas gente que el catalan??.Es solo un comentario

Imagen de Pypo

traducción

Xq lo he traducido al catalan. xD

Pypø -- Ye'ermat

fifa street

el fifa street 2 con que lo cargo? ni con umd emulator, ni fastloader ni na... ayuda plz

Imagen de karisma

ayuda !!

hola !! espero que me podais ayudar.
mi problema es el siguiente:
tengo una psp con version 2.01 ,soy algo novato en esto, y mi pregunta es ¿que tengo que tener para instalar juegos bajados ?
tengo el pspware para sincronizar con el pc ,pero no me viene ninguna obsion para meter juegos ¿que programas nesesito para ello ?
gracias un saludo.

Imagen de Miquel Carol

Echale un ojo a la sección packs

No puedes cargar imagenes ISO con tu firmware, el fast loader solo funciona en firmware 1.50. Echate un ojo a la sección de pack y a los tutoriales basicos.


Aranca

tengo la psp y tengo el gta me dice k actualiza a la version 2.0 y tengo
entendido k con el fastloader puede funcionar sin actualizar lo k pasa
es k cuando pongo
inicar UMD se keda como pensando y se keda colgado alguien me puede ayudar ?
GRACIAS

Imagen de Miquel Carol

El GTA solo funciona en firmware 2.0

  Lo siento pero te han infromado mal, para jugar al GTA original por ahora vas a estar obligado a usar el firmware 2.00 como minimo.


Gracias de nuevo por todo, a

Gracias de nuevo por todo, a mi algunos juegos como el coded arms o el nfsu rivals no me funciona, se me kead blokeada la psp y se apaga, es debido al emulador o a la version de la psp? gracias =)

PD: con el umd emulator 0.8c tp :(

Imagen de checor

ke mal

a mi me carga muy bien el need for speed most wanted

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.