Patrocinadores

Mi PSP no se conecta a Internet (SOLUCIONADO)

Vereis cuando salio el 5.50 GEN-D3 inmediatamente lo instale (desde el 5.50 GEN-D2) pero apartir de entonces mi PSP no se puede conectar a Internet y lo he intentado todo: introducirla manualmente, ponerlo automatico estando a centimetros del router. Y nada no se puede conectar. Vi el tema de errores tipicos de internet y probe a descactivar el filtrado MAC pero ya estaba desactivado. Tambien he probado a formatear la Flash 1 y nada... Agradeceria que me ayudarais en esto :(


gmk120


Anuncios Google

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.
Imagen de crazel

tengo el mismo problema

mi psp es fat 1001 me da el mismo problema que a ustedes detecta las redes muy bien hasta un 100%, comienza a supuestamente conectarse pero luego de varios segundos me da error dice que se ha agotado el tiempo de espera, no se que problema hay con los firmware pero yo tenia la version 5.50gend-3  y tambien me daba error y aparte no reproducia los videos, luego lo actualice a la 6.60 y lo hackie y me quedo 6.60 ME-1.6 e igual sigo con el mismo error del internet. por favor necesito ayuda se los agradecere mucho.

Imagen de gmk120

FIN

Lo he solucionado muchas gracias a todos por responder baje a 5.00 M33-4 luego actualize a 500 M33-6 y seguia sin funcionar me di por rendido y use el autoinstalador de 5.50 GEN-D3 de la pagina de GEN y me conecto!

PD: creo que la solucion fue escribir las letras de la clave wep del router en mayusculas lol...


gmk120

Imagen de eduardo223

ami tambien me da ese error

ami tambien me da ese error con mi PSP slim, el modem sale que reconoce el PSP(se prende la luz verde que dice WIRELESS cuando intento conectarme ) despues solo se queda esperando y sale "se ha agotado el tiempo de espera" pero con mi PSP Fat va bien.

creo que no se puede reparar ese error.

Imagen de gmk120

Pero antes...

Antes si me funcionaba... no se por que ahora le dio que no...

Imagen de virtuos

Te propongo algo...

Usa Hellcat Recovery Flasher para downgradear a 5.00m33-6 e intentas acceder a internet...si ves que todo va bien usa el siguiente Tutorial para regreasar otravez a la ultima version del 5.50GEN-D3 (con ultima version me refiero a la estable) Custom Firmware PSPGen <--- ahi esta la 5.50GEN-D3 suerte espero haberte ayudado

PD:Te recuerdo que el hellcat escribe la flash0 asi que haslo con la bateria al 100%


"Mano a manos, es la base de todo combate, solo un tonto confiaría su vida a un arma"

Imagen de gmk120

No me ha funcionado tampoco...

Dios no se que hace tiempo derepente puff! ya no se puede conectar y lo he intentado volver a 5.00 M33-6 poner la direccion IP y todos los datos yo mismo...


gmk120

Dices que lo instalaste

Dices que lo instalaste inmediatamente despues de que salio? mala idea, esa primera version tenia muchos bugs, uno de ellos es el que mencionas de la conexion a internet.

Usa Xgen installer (te instalara 5.50 gen b2), y luego bajate de aqui el instalador del 5.50 gen d3 version final, e instalalo de nuevo.

saludos :)

Imagen de gmk120

No ha funcionao :(

Sige sin poder conectarse :(

Imagen de gmk120

Vale lo intento ahora.

Joe que rapido has respondido O___O tendrian que poner un chat en scenebeta xD

Imagen de ipn2

¬¬ ya hay un chat

en scenebeta esta aqui y si algunos respondemos rapido y para eso estamos para ayudar xD

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.